Não consigo fazer o download do aplicativo, pois meu dispositivo não é suportado

Para dispositivos iOS

Se você ver a mensagem Não suportado no dispositivo ao tentar fazer o download do aplicativo, isso poderá significar que a versão do seu dispositivo iOS não é recente o suficiente (antes da v14). O aplicativo TradingView é suportado no iOS versão 14 ou posterior.

Para dispositivos Android

Se você ver a mensagem Não suportado no dispositivo ao tentar fazer o download do aplicativo, isso pode significar que a versão do seu dispositivo Android não é recente o suficiente (antes da v7). O aplicativo TradingView é suportado no Android versão 7 ou posterior.